Bug 868546 - [abrt] lxpanel-0.5.10-1.fc17: netproc_devicelist_clear: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.10-1.fc17: netproc_devicelist_clear: Process /usr/bin/lxpa...
Status: CLOSED DUPLICATE of bug 880390
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:46b3bba22b6b97e53d2c6b1ce52...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 14:54 EDT by vortaxg
Modified: 2013-05-09 13:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 13:49:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (693 bytes, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: environ (1.10 KB, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: backtrace (7.70 KB, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: maps (17.27 KB, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: dso_list (5.98 KB, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: var_log_messages (357 bytes, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details
File: open_fds (213 bytes, text/plain)
2012-10-20 14:54 EDT, vortaxg
no flags Details

  None (edit)
Description vortaxg 2012-10-20 14:54:05 EDT
Version-Release number of selected component:
lxpanel-0.5.10-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
crash_function: netproc_devicelist_clear
kernel:         3.6.2-4.fc17.i686

truncated backtrace:
:Thread no. 1 (3 frames)
: #0 netproc_devicelist_clear at devproc.c:490
: #1 refresh_devstat at netstat.c:379
: #7 gtk_main at gtkmain.c:1257
Comment 1 vortaxg 2012-10-20 14:54:08 EDT
Created attachment 630576 [details]
File: core_backtrace
Comment 2 vortaxg 2012-10-20 14:54:10 EDT
Created attachment 630577 [details]
File: environ
Comment 3 vortaxg 2012-10-20 14:54:12 EDT
Created attachment 630578 [details]
File: backtrace
Comment 4 vortaxg 2012-10-20 14:54:20 EDT
Created attachment 630579 [details]
File: limits
Comment 5 vortaxg 2012-10-20 14:54:22 EDT
Created attachment 630580 [details]
File: cgroup
Comment 6 vortaxg 2012-10-20 14:54:24 EDT
Created attachment 630581 [details]
File: maps
Comment 7 vortaxg 2012-10-20 14:54:26 EDT
Created attachment 630582 [details]
File: dso_list
Comment 8 vortaxg 2012-10-20 14:54:28 EDT
Created attachment 630583 [details]
File: var_log_messages
Comment 9 vortaxg 2012-10-20 14:54:30 EDT
Created attachment 630584 [details]
File: open_fds
Comment 10 Christoph Wickert 2013-05-09 13:49:25 EDT

*** This bug has been marked as a duplicate of bug 880390 ***

Note You need to log in before you can comment on or make changes to this bug.