Bug 868557 - [abrt] xorg-x11-server-Xorg-1.12.0-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.0-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:834c5facf2bfdb193696bdaf036...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 15:43 EDT by cryogenium
Modified: 2012-11-28 15:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:06:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (51.06 KB, text/plain)
2012-10-20 15:43 EDT, cryogenium
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-20 15:43 EDT, cryogenium
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-20 15:43 EDT, cryogenium
no flags Details

  None (edit)
Description cryogenium 2012-10-20 15:43:23 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.0-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x2e77) [0x7fc690f52e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x4563) [0x7fc690f54563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x6fa4) [0x7fc690f56fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x30ec600000+0xefe0) [0x30ec60efe0]
:7: /lib64/libc.so.6 (0x30ebe00000+0x13e2c0) [0x30ebf3e2c0]
:8: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7fc6942f6000+0xbdc7d) [0x7fc6943b3c7d]
:9: /usr/lib64/xorg/modules/libexa.so (0x7fc6938c3000+0x5a7b) [0x7fc6938c8a7b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7fc6938c3000+0x806a) [0x7fc6938cb06a]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fc6938c3000+0x5021) [0x7fc6938c8021]
:12: /usr/bin/X (0x400000+0xc9c1f) [0x4c9c1f]
:13: /usr/bin/X (ChangeWindowAttributes+0x279) [0x460159]
:14: /usr/bin/X (0x400000+0x2e98d) [0x42e98d]
:15: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x30ebe21735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 cryogenium 2012-10-20 15:43:27 EDT
Created attachment 630625 [details]
File: Xorg.0.log
Comment 2 cryogenium 2012-10-20 15:43:29 EDT
Created attachment 630626 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 cryogenium 2012-10-20 15:43:31 EDT
Created attachment 630627 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:06:51 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.