Bug 868562 - There's no (ancient) Gothic font in the default distribution
There's no (ancient) Gothic font in the default distribution
Status: CLOSED DUPLICATE of bug 868547
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 16:36 EDT by Amir Aharoni
Modified: 2014-03-16 23:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 15:22:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amir Aharoni 2012-10-20 16:36:09 EDT
Description of problem:

I installed Fedora 17 on my laptop. I tried to access the article "Gothic language" in the English Wikipedia ( https://en.wikipedia.org/wiki/Gothic_language ). It showed the name of the language in its own script as squares, because the font for that script is not installed by default.

Note, that this is not about a Blackletter font, also known as "Gothic", but about the ancient Gothic font. See:
https://en.wikipedia.org/wiki/Gothic_alphabet

Version-Release number of selected component (if applicable):
Fedora 17.

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora with the Gnome desktop.
2. Use Firefox to go to https://en.wikipedia.org/wiki/User:Amire80/Fedora_fonts .
3. Check whether the line that says "Gothic" has Gothic letters. If it has squares or numbers, then the font is not installed.
  
Actual results:
The line shows squares.

Expected results:
The lines is supposed to show Gothic letters.
Comment 1 Amir Aharoni 2012-10-21 12:35:11 EDT
Installing the GNU Free Fonts solved this. Is there any chance to have it installed by default?
Comment 2 Bill Nottingham 2012-10-22 15:22:42 EDT

*** This bug has been marked as a duplicate of bug 868547 ***

Note You need to log in before you can comment on or make changes to this bug.