Bug 868565 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:24c918804389b73cf5b6a4725e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 16:47 EDT by vortaxg
Modified: 2012-11-29 15:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:21:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-20 16:47 EDT, vortaxg
no flags Details
File: Xorg.0.log (41.12 KB, text/plain)
2012-10-20 16:47 EDT, vortaxg
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-20 16:47 EDT, vortaxg
no flags Details

  None (edit)
Description vortaxg 2012-10-20 16:47:01 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5957000+0x48f0) [0xb595b8f0]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5957000+0x6c61) [0xb595dc61]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb779f400]
:9: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb779f400]
:11: /usr/bin/X (0x8047000+0x163ed8) [0x81aaed8]
:12: /usr/bin/X (mieqProcessDeviceEvent+0x92) [0x81aafc2]
:13: /usr/bin/X (mieqProcessInputEvents+0x106) [0x81ab246]
:14: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:15: /usr/bin/X (0x8047000+0x30195) [0x8077195]
:16: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:17: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4285e635]
:18: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 vortaxg 2012-10-20 16:47:04 EDT
Created attachment 630644 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 vortaxg 2012-10-20 16:47:06 EDT
Created attachment 630645 [details]
File: Xorg.0.log
Comment 3 vortaxg 2012-10-20 16:47:08 EDT
Created attachment 630646 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:21:19 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.