Bug 868566 - [abrt] evolution-3.6.1-1.fc18: imapx_query_auth_types_sync: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.1-1.fc18: imapx_query_auth_types_sync: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 827978
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bf466f7bd61354b3f39d7a7be50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 17:06 EDT by Louis van Dyk
Modified: 2012-12-20 21:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 05:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.03 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: environ (1.34 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: backtrace (40.69 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: cgroup (128 bytes, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: maps (111.35 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: dso_list (26.03 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: proc_pid_status (924 bytes, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: var_log_messages (401 bytes, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details
File: open_fds (2.79 KB, text/plain)
2012-10-20 17:06 EDT, Louis van Dyk
no flags Details

  None (edit)
Description Louis van Dyk 2012-10-20 17:06:12 EDT
Description of problem:
I ran evolution for the FIRST TIME.  The Account Assistant ran.  The identity page opens.

Here is the first problem:  The "Required Information" fields are garbage.  The read:
e:
:s:
Optional information
o:
n:

I figured out that it wants my Name and email address.  It worked out that I was using IMAP+.  I entered the IP of my server, and username and selected StartTTS and then clicked on "check supported types" next to the password area.

Then the crach happened.


Version-Release number of selected component:
evolution-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        evolution
crash_function: imapx_query_auth_types_sync
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 imapx_query_auth_types_sync at camel-imapx-store.c:299
: #1 service_query_auth_types_thread at camel-service.c:948
: #2 run_in_thread at gsimpleasyncresult.c:869
: #3 io_job_thread at gioscheduler.c:162
: #5 g_thread_proxy at gthread.c:797
Comment 1 Louis van Dyk 2012-10-20 17:06:15 EDT
Created attachment 630647 [details]
File: core_backtrace
Comment 2 Louis van Dyk 2012-10-20 17:06:18 EDT
Created attachment 630648 [details]
File: environ
Comment 3 Louis van Dyk 2012-10-20 17:06:21 EDT
Created attachment 630649 [details]
File: backtrace
Comment 4 Louis van Dyk 2012-10-20 17:06:24 EDT
Created attachment 630650 [details]
File: limits
Comment 5 Louis van Dyk 2012-10-20 17:06:26 EDT
Created attachment 630651 [details]
File: cgroup
Comment 6 Louis van Dyk 2012-10-20 17:06:31 EDT
Created attachment 630652 [details]
File: maps
Comment 7 Louis van Dyk 2012-10-20 17:06:35 EDT
Created attachment 630653 [details]
File: dso_list
Comment 8 Louis van Dyk 2012-10-20 17:06:37 EDT
Created attachment 630654 [details]
File: proc_pid_status
Comment 9 Louis van Dyk 2012-10-20 17:06:40 EDT
Created attachment 630655 [details]
File: var_log_messages
Comment 10 Louis van Dyk 2012-10-20 17:06:43 EDT
Created attachment 630657 [details]
File: open_fds
Comment 11 Milan Crha 2012-10-22 05:52:33 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

With respect of the broken dialog view, it is logged upstream against gtk+, as: https://bugzilla.gnome.org/show_bug.cgi?id=677609

*** This bug has been marked as a duplicate of bug 827978 ***
Comment 12 Milan Crha 2012-10-22 11:02:38 EDT
Could you join the upstream bug and reply to the question [2], please? Or you can reply here, if it's easier for you. Also, would it be possible to try any fixes on your machine, as I'm unable to reproduce this myself, by providing you (by me) a test package, please?

[1] https://bugzilla.gnome.org/show_bug.cgi?id=677378#c2

Note You need to log in before you can comment on or make changes to this bug.