Bug 868571 - [abrt] cinnamon-1.6.1-2.fc17: gdk_x11_window_get_xid: Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
[abrt] cinnamon-1.6.1-2.fc17: gdk_x11_window_get_xid: Process /usr/bin/cinnam...
Status: CLOSED DUPLICATE of bug 868472
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:b74673a285a6f61a8a377f22960...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 17:29 EDT by joey10946
Modified: 2012-10-29 01:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-29 01:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.57 KB, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: environ (1.47 KB, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: backtrace (43.11 KB, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: maps (76.97 KB, text/plain)
2012-10-20 17:29 EDT, joey10946
no flags Details
File: dso_list (18.41 KB, text/plain)
2012-10-20 17:30 EDT, joey10946
no flags Details
File: var_log_messages (3.78 KB, text/plain)
2012-10-20 17:30 EDT, joey10946
no flags Details
File: open_fds (142 bytes, text/plain)
2012-10-20 17:30 EDT, joey10946
no flags Details

  None (edit)
Description joey10946 2012-10-20 17:29:44 EDT
Version-Release number of selected component:
cinnamon-1.6.1-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/bin/cinnamon
crash_function: gdk_x11_window_get_xid
kernel:         3.6.2-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 gdk_x11_window_get_xid at gdkwindow-x11.c:4942
: #1 meta_frames_leave_notify_event at ui/frames.c:2399
: #2 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
: #3 _g_closure_invoke_va at gclosure.c:840
: #6 gtk_widget_event_internal at gtkwidget.c:6380
: #7 synth_crossing at gtkwidget.c:10722
: #8 _gtk_widget_synthesize_crossing at gtkwidget.c:10799
: #9 synth_crossing_for_grab_notify at gtkmain.c:1905
: #10 gtk_grab_notify_foreach at gtkmain.c:1956
: #11 gtk_grab_notify at gtkmain.c:2013
Comment 1 joey10946 2012-10-20 17:29:47 EDT
Created attachment 630666 [details]
File: core_backtrace
Comment 2 joey10946 2012-10-20 17:29:49 EDT
Created attachment 630667 [details]
File: environ
Comment 3 joey10946 2012-10-20 17:29:51 EDT
Created attachment 630668 [details]
File: backtrace
Comment 4 joey10946 2012-10-20 17:29:53 EDT
Created attachment 630669 [details]
File: limits
Comment 5 joey10946 2012-10-20 17:29:55 EDT
Created attachment 630670 [details]
File: cgroup
Comment 6 joey10946 2012-10-20 17:29:58 EDT
Created attachment 630671 [details]
File: maps
Comment 7 joey10946 2012-10-20 17:30:00 EDT
Created attachment 630672 [details]
File: dso_list
Comment 8 joey10946 2012-10-20 17:30:02 EDT
Created attachment 630673 [details]
File: var_log_messages
Comment 9 joey10946 2012-10-20 17:30:04 EDT
Created attachment 630674 [details]
File: open_fds
Comment 10 leigh scott 2012-10-20 17:38:27 EDT
Please post step to reproduce otherwise I will close it as insufficient info.
Comment 11 joey10946 2012-10-28 11:46:25 EDT
1. After logging in open Terminal
2. Change xinput settings
3. Open Google Chrome
4. Terminal: free -m
5. Alt+Space then N (to minimize Terminal) = crash
Comment 12 Dan Mashal 2012-10-29 01:01:37 EDT
Oh look, another DBUS.
Comment 13 Dan Mashal 2012-10-29 01:02:25 EDT

*** This bug has been marked as a duplicate of bug 868472 ***

Note You need to log in before you can comment on or make changes to this bug.