Bug 868582 - RFE: virsh: extend send-key to allow sending multiple distinct keypresses
RFE: virsh: extend send-key to allow sending multiple distinct keypresses
Status: CLOSED DEFERRED
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 19:57 EDT by Cole Robinson
Modified: 2016-04-20 15:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-20 15:25:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2012-10-20 19:57:47 EDT
Came from this send-keys documentation bug:

https://bugzilla.redhat.com/show_bug.cgi?id=860004

> Also from IRC, danpb suggested:
> 
> there probably ought to be a way to signify to virsh send-key to use separate > commands for a sequence
> eg, perhaps we could re-use/abuse --,
> virsh send-key -- 37 -- 18 -- 21
Comment 1 Cole Robinson 2016-04-20 15:25:14 EDT
No one's really been confused by this since we fixed the docs... I think it's fine to just suggest multiple send-key calls here, but if someone showed up on the list with a patch I'm sure we would take it

Note You need to log in before you can comment on or make changes to this bug.