Bug 868592 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1f70894e53bfcb83c252d425167...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 21:43 EDT by butchy
Modified: 2012-11-28 16:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:06:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-20 21:43 EDT, butchy
no flags Details
File: Xorg.0.log (65.49 KB, text/plain)
2012-10-20 21:43 EDT, butchy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-20 21:43 EDT, butchy
no flags Details

  None (edit)
Description butchy 2012-10-20 21:43:19 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/bin/Xorg (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f8d571f5000+0x611f) [0x7f8d571fb11f]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3e17c00000+0xefe0) [0x3e17c0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3e174ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x317a6035f8]
:9: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x3b2b808129]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8d58d12000+0x150b5) [0x7f8d58d270b5]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8d58d12000+0x16e0a) [0x7f8d58d28e0a]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8d58d12000+0xdca1c) [0x7f8d58deea1c]
:13: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:14: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8d58d12000+0xdd417) [0x7f8d58def417]
:16: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:17: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:18: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3e17421735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 butchy 2012-10-20 21:43:21 EDT
Created attachment 630717 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 butchy 2012-10-20 21:43:24 EDT
Created attachment 630718 [details]
File: Xorg.0.log
Comment 3 butchy 2012-10-20 21:43:26 EDT
Created attachment 630719 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:06:54 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.