Bug 868601 - [abrt] firefox-16.0.1-1.fc17: g_logv: Process /usr/lib64/firefox/firefox was killed by signal 5 (SIGTRAP)
[abrt] firefox-16.0.1-1.fc17: g_logv: Process /usr/lib64/firefox/firefox was ...
Status: CLOSED DUPLICATE of bug 858934
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:a8ab69eba9f07c53c98566aee0c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 23:57 EDT by Jeff
Modified: 2012-11-01 08:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 08:47:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (72.54 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: open_fds (3.56 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: environ (1.75 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: build_ids (5.65 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details
File: backtrace (118.89 KB, text/plain)
2012-10-20 23:57 EDT, Jeff
no flags Details

  None (edit)
Description Jeff 2012-10-20 23:57:08 EDT
Version-Release number of selected component:
firefox-16.0.1-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/lib64/firefox/firefox
crash_function: g_logv
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_logv at gmessages.h:101
: #2 g_settings_set_property at gsettings.c:492
: #3 object_set_property at gobject.c:1352
: #4 g_object_constructor at gobject.c:1863
: #6 g_object_new_valist at gobject.c:1830
: #8 g_settings_new at gsettings.c:869
: #9 gm_pref_store_new at gm_pref_store.c:58
: #10 GetMIMEDescription at plugin_types_qt.cpp:47
: #11 nsPluginFile::GetPluginInfo at /usr/src/debug/xulrunner-16.0.1/mozilla-release/dom/plugins/base/nsPluginsDirUnix.cpp:341
: #12 nsPluginHost::ScanPluginsDirectory at /usr/src/debug/xulrunner-16.0.1/mozilla-release/dom/plugins/base/nsPluginHost.cpp:2078
Comment 1 Jeff 2012-10-20 23:57:11 EDT
Created attachment 630742 [details]
File: maps
Comment 2 Jeff 2012-10-20 23:57:13 EDT
Created attachment 630743 [details]
File: open_fds
Comment 3 Jeff 2012-10-20 23:57:15 EDT
Created attachment 630744 [details]
File: environ
Comment 4 Jeff 2012-10-20 23:57:17 EDT
Created attachment 630745 [details]
File: build_ids
Comment 5 Jeff 2012-10-20 23:57:19 EDT
Created attachment 630746 [details]
File: limits
Comment 6 Jeff 2012-10-20 23:57:21 EDT
Created attachment 630747 [details]
File: cgroup
Comment 7 Jeff 2012-10-20 23:57:24 EDT
Created attachment 630748 [details]
File: backtrace
Comment 8 Jan Horak 2012-11-01 08:47:42 EDT

*** This bug has been marked as a duplicate of bug 858934 ***

Note You need to log in before you can comment on or make changes to this bug.