Bug 868621 - [abrt] ntfs-config-1.0.1-13.fc15: NtfsConfig.py:56:__init__:OSError: [Errno 2] No existe el fichero o el directorio: '/etc/hal/fdi/policy'
[abrt] ntfs-config-1.0.1-13.fc15: NtfsConfig.py:56:__init__:OSError: [Errno 2...
Status: CLOSED DUPLICATE of bug 876137
Product: Fedora
Classification: Fedora
Component: ntfs-config (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:44d43a92fcddd608d9ebfdadc60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 05:10 EDT by CarlosMoreno
Modified: 2013-02-22 06:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 06:14:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (261 bytes, text/plain)
2012-10-21 05:10 EDT, CarlosMoreno
no flags Details

  None (edit)
Description CarlosMoreno 2012-10-21 05:10:30 EDT
Version-Release number of selected component:
ntfs-config-1.0.1-13.fc15

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
cmdline:        /usr/bin/python2.7 -OOt /bin/ntfs-config
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:NtfsConfig.py:56:__init__:OSError: [Errno 2] No existe el fichero o el directorio: '/etc/hal/fdi/policy'
:
:Traceback (most recent call last):
:  File "/bin/ntfs-config", line 102, in <module>
:    main(args, opts)
:  File "/bin/ntfs-config", line 75, in main
:    app = NtfsConfig()
:  File "/usr/lib64/python2.7/site-packages/NtfsConfig/NtfsConfig.py", line 56, in __init__
:    os.mkdir(HAL_CONFIG_DIR)
:OSError: [Errno 2] No existe el fichero o el directorio: '/etc/hal/fdi/policy'
:
:Local variables in innermost frame:
:self: NtfsConfig(path="/usr/share/ntfs-config/ntfs-config.glade", root="dialog_main")
:value: '/etc/hal/fdi/policy/20-ntfs-config-read-policy.fdi'
Comment 1 CarlosMoreno 2012-10-21 05:10:33 EDT
Created attachment 630837 [details]
File: core_backtrace
Comment 2 Mat Booth 2013-02-22 06:14:31 EST

*** This bug has been marked as a duplicate of bug 876137 ***

Note You need to log in before you can comment on or make changes to this bug.