Bug 868686 - [abrt] wireshark-1.6.10-1.fc17: addMacro: Process /usr/sbin/tshark was killed by signal 11 (SIGSEGV)
[abrt] wireshark-1.6.10-1.fc17: addMacro: Process /usr/sbin/tshark was killed...
Status: CLOSED DUPLICATE of bug 864324
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hatina
Fedora Extras Quality Assurance
abrt_hash:1c73c76ae2ebc354eefdf134b82...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 14:31 EDT by Pierguido Lambri
Modified: 2016-05-31 21:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 06:16:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (8.68 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: environ (3.64 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: backtrace (111.11 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: smolt_data (3.46 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: dso_list (5.36 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: maps (25.13 KB, text/plain)
2012-10-21 14:31 EDT, Pierguido Lambri
no flags Details
File: proc_pid_status (919 bytes, text/plain)
2012-10-21 14:32 EDT, Pierguido Lambri
no flags Details
File: var_log_messages (321 bytes, text/plain)
2012-10-21 14:32 EDT, Pierguido Lambri
no flags Details
File: open_fds (538 bytes, text/plain)
2012-10-21 14:32 EDT, Pierguido Lambri
no flags Details

  None (edit)
Description Pierguido Lambri 2012-10-21 14:31:40 EDT
Description of problem:
I just tried to open a normal tcpdump.

Version-Release number of selected component:
wireshark-1.6.10-1.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        tshark -t ad -n -r tcpdump_nfs-server2.pcap
crash_function: addMacro
kernel:         3.6.2-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 addMacro at data.c:3869
: #1 rpmRebuildTargetVars at rpmrc.c:1617
: #2 rpmReadConfigFiles at rpmrc.c:1776
: #3 initModule at rpmmodule.c:280
: #4 init_rpm at rpmmodule.c:264
: #5 _PyImport_LoadDynamicModule at /usr/src/debug/Python-2.7.3/Python/importdl.c:53
: #6 load_module at /usr/src/debug/Python-2.7.3/Python/import.c:1831
: #7 import_submodule at /usr/src/debug/Python-2.7.3/Python/import.c:2595
: #8 load_next at /usr/src/debug/Python-2.7.3/Python/import.c:2415
: #9 import_module_level at /usr/src/debug/Python-2.7.3/Python/import.c:2144
Comment 1 Pierguido Lambri 2012-10-21 14:31:44 EDT
Created attachment 630948 [details]
File: core_backtrace
Comment 2 Pierguido Lambri 2012-10-21 14:31:46 EDT
Created attachment 630949 [details]
File: environ
Comment 3 Pierguido Lambri 2012-10-21 14:31:49 EDT
Created attachment 630950 [details]
File: backtrace
Comment 4 Pierguido Lambri 2012-10-21 14:31:51 EDT
Created attachment 630951 [details]
File: limits
Comment 5 Pierguido Lambri 2012-10-21 14:31:53 EDT
Created attachment 630952 [details]
File: cgroup
Comment 6 Pierguido Lambri 2012-10-21 14:31:55 EDT
Created attachment 630953 [details]
File: smolt_data
Comment 7 Pierguido Lambri 2012-10-21 14:31:57 EDT
Created attachment 630954 [details]
File: dso_list
Comment 8 Pierguido Lambri 2012-10-21 14:31:59 EDT
Created attachment 630955 [details]
File: maps
Comment 9 Pierguido Lambri 2012-10-21 14:32:04 EDT
Created attachment 630956 [details]
File: proc_pid_status
Comment 10 Pierguido Lambri 2012-10-21 14:32:06 EDT
Created attachment 630957 [details]
File: var_log_messages
Comment 11 Pierguido Lambri 2012-10-21 14:32:08 EDT
Created attachment 630958 [details]
File: open_fds
Comment 12 Pierguido Lambri 2012-10-21 14:52:04 EDT
Again, just tried to open wireshark

backtrace_rating: 4
Package: wireshark-gnome-1.6.10-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Peter Hatina 2012-10-22 06:16:33 EDT

*** This bug has been marked as a duplicate of bug 864324 ***

Note You need to log in before you can comment on or make changes to this bug.