Bug 8687 - doubled copies of output, printtool UI critique
doubled copies of output, printtool UI critique
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-20 21:17 EST by Stig Hackvan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-26 08:24:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stig Hackvan 2000-01-20 21:17:30 EST
big flaming bug:  using printtool to send print jobs to an NT-hosted
laserjet printer, i get two copies of every page...including test pages.
(printtool-3.41-2 rhs-printfilters-1.57-3 lpr-0.48-1)

also, the printtool UI SUCKS.

-- i'm sick of that *^&* smb "unencrypted password" warning/notification.
fix the problem.  only bug me about it once...  and don't bother me with it
if i haven't set a password.  better yet issue the dialog only once when/if
the password is set.

-- it should be documented that for smb printers, the hostname of the
printer is mislabeled.  the value being solicited is the "share name"

-- if I highlight a printer, edit it's configuration, and then pick "print
test page" off the menu, i DON'T WANT TO BE TOLD I HAVE TO SELECT A
PRINTER.

-- remove the "ADD" button and put "-- add new printer --" in the printer
selection list in it's place.  Also put New Printer on the menu

-- there needs to be a quit/done button (the temptation to delete a printer
is just too great because the delete  button is where one would normally
find quit)

-- i could go on, but what's the point?
Comment 1 Bernhard Rosenkraenzer 2000-01-26 08:24:59 EST
printtool will be obsolete in 7.0 anyway. We're working on something new
(printer-config). A beta version will be included in 6.2 [along with printtool,
as the new tool doesn't have all of printtool's functionality yet].

Note You need to log in before you can comment on or make changes to this bug.