Bug 868728 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 858352
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:fe35226284946a05ba218d01a8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 21:09 EDT by john.white77
Modified: 2012-11-29 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:04:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (43.82 KB, text/plain)
2012-10-21 21:09 EDT, john.white77
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-21 21:09 EDT, john.white77
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-21 21:09 EDT, john.white77
no flags Details

  None (edit)
Description john.white77 2012-10-21 21:09:52 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2ad8883000+0x60e4) [0x7f2ad88890e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7f2ade57c000+0xefe0) [0x7f2ade58afe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x7f2adddac2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x7f2adcbe75f8]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x7f2adcbe986c]
:10: /lib64/libdrm_radeon.so.1 (0x7f2adc2c1000+0x1e89) [0x7f2adc2c2e89]
:11: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f2adc4cb000+0xd1e6c) [0x7f2adc59ce6c]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f2adc4cb000+0xd2d50) [0x7f2adc59dd50]
:13: /lib64/libdrm.so.2 (drmHandleEvent+0x91) [0x7f2adcbeb931]
:14: /usr/bin/X (WakeupHandler+0x6b) [
Comment 1 john.white77 2012-10-21 21:09:54 EDT
Created attachment 631185 [details]
File: Xorg.0.log
Comment 2 john.white77 2012-10-21 21:09:56 EDT
Created attachment 631186 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 john.white77 2012-10-21 21:09:58 EDT
Created attachment 631187 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:04:01 EST

*** This bug has been marked as a duplicate of bug 858352 ***

Note You need to log in before you can comment on or make changes to this bug.