Bug 868769 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:85582fbf60555f5214fa863423c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 01:47 EDT by Sergis Varda
Modified: 2012-11-28 15:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:06:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-22 01:47 EDT, Sergis Varda
no flags Details
File: Xorg.0.log (66.14 KB, text/plain)
2012-10-22 01:47 EDT, Sergis Varda
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-22 01:47 EDT, Sergis Varda
no flags Details

  None (edit)
Description Sergis Varda 2012-10-22 01:47:11 EDT
Description of problem:
I left my computer on overnight, only thing i was aware that were running were skype and virtualbox of XP. 

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f9141e8c000+0x2e77) [0x7f9141e8ee77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f9141e8c000+0x4563) [0x7f9141e90563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f9141e8c000+0x6fa4) [0x7f9141e92fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3a36200000+0xefe0) [0x3a3620efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3a35aea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x37348035f8]
:9: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x373480763d]
:10: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f9145238000+0x7b873) [0x7f91452b3873]
:11: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f9145238000+0xd35a7) [0x7f914530b5a7]
:12: /usr/bin/X (dixSaveScreens+0x216) [0x461b46]
:13: /usr/bin/X (mieqProcessInputEvents+0x156) [0x551a86]
:14: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:15: /usr/bin/X (0x400000+0x34132) [0x434132]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a35a21735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Sergis Varda 2012-10-22 01:47:13 EDT
Created attachment 631267 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Sergis Varda 2012-10-22 01:47:14 EDT
Created attachment 631268 [details]
File: Xorg.0.log
Comment 3 Sergis Varda 2012-10-22 01:47:16 EDT
Created attachment 631269 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:06:54 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.