Bug 868900 - [abrt] gq-1.3.4-13.fc17: vsnprintf: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-13.fc17: vsnprintf: Process /usr/bin/gq was killed by signal ...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:bf3695f8e56879a3ffa7ee66bac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 08:17 EDT by klement.sekera
Modified: 2012-12-18 13:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 13:55:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.19 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: environ (1.59 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: backtrace (261.14 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: maps (44.01 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: dso_list (8.52 KB, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: var_log_messages (394 bytes, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details
File: open_fds (412 bytes, text/plain)
2012-10-22 08:17 EDT, klement.sekera
no flags Details

  None (edit)
Description klement.sekera 2012-10-22 08:17:27 EDT
Version-Release number of selected component:
gq-1.3.4-13.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        gq
crash_function: vsnprintf
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 vsnprintf at /usr/include/bits/stdio2.h:78
: #3 g_vsnprintf at gprintf.c:278
: #4 error_push_production_v at errorchain.c:125
: #5 error_push_debug at errorchain.c:194
: #6 push_ldap_addl_error at errorchain.c:218
: #7 do_ldap_connect at gq-server.c:416
: #8 open_connection_ex at gq-server.c:521
: #9 open_connection at gq-server.c:548
: #10 get_suffixes at gq-utilities.c:1137
: #11 server_browse_entry_expand at gq-browser-node-server.c:93
Comment 1 klement.sekera 2012-10-22 08:17:29 EDT
Created attachment 631448 [details]
File: core_backtrace
Comment 2 klement.sekera 2012-10-22 08:17:31 EDT
Created attachment 631449 [details]
File: environ
Comment 3 klement.sekera 2012-10-22 08:17:33 EDT
Created attachment 631450 [details]
File: limits
Comment 4 klement.sekera 2012-10-22 08:17:36 EDT
Created attachment 631451 [details]
File: backtrace
Comment 5 klement.sekera 2012-10-22 08:17:39 EDT
Created attachment 631452 [details]
File: cgroup
Comment 6 klement.sekera 2012-10-22 08:17:42 EDT
Created attachment 631453 [details]
File: maps
Comment 7 klement.sekera 2012-10-22 08:17:44 EDT
Created attachment 631454 [details]
File: dso_list
Comment 8 klement.sekera 2012-10-22 08:17:46 EDT
Created attachment 631455 [details]
File: var_log_messages
Comment 9 klement.sekera 2012-10-22 08:17:48 EDT
Created attachment 631456 [details]
File: open_fds
Comment 10 Terje Røsten 2012-12-18 13:55:57 EST

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.