Bug 868965 - [abrt] xarchiver-0.5.2-13.fc17: xa_find_entry_from_path: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
[abrt] xarchiver-0.5.2-13.fc17: xa_find_entry_from_path: Process /usr/bin/xar...
Status: CLOSED DUPLICATE of bug 839948
Product: Fedora
Classification: Fedora
Component: xarchiver (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:33d1a90edf9288a0f97e16b5dde...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 11:15 EDT by Robert des Bordes
Modified: 2012-10-22 11:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 11:47:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.13 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: environ (2.44 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: backtrace (22.23 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: maps (28.57 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: dso_list (5.49 KB, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: open_fds (513 bytes, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details
File: var_log_messages (320 bytes, text/plain)
2012-10-22 11:15 EDT, Robert des Bordes
no flags Details

  None (edit)
Description Robert des Bordes 2012-10-22 11:15:27 EDT
Version-Release number of selected component:
xarchiver-0.5.2-13.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        xarchiver /tmp/ThinkingInC-Beta3.zip
crash_function: xa_find_entry_from_path
kernel:         3.5.5-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 xa_find_entry_from_path at archive.c:601
: #1 xa_location_entry_activated at window.c:2211
: #4 g_signal_emitv at gsignal.c:3041
: #5 gtk_binding_entry_activate at gtkbindings.c:537
: #6 binding_match_activate at gtkbindings.c:1124
: #7 gtk_bindings_activate_list at gtkbindings.c:1269
: #8 gtk_bindings_activate_event at gtkbindings.c:1364
: #9 gtk_entry_key_press at gtkentry.c:4113
: #10 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
: #15 gtk_widget_event_internal at gtkwidget.c:4999
Comment 1 Robert des Bordes 2012-10-22 11:15:29 EDT
Created attachment 631586 [details]
File: core_backtrace
Comment 2 Robert des Bordes 2012-10-22 11:15:31 EDT
Created attachment 631587 [details]
File: environ
Comment 3 Robert des Bordes 2012-10-22 11:15:33 EDT
Created attachment 631588 [details]
File: backtrace
Comment 4 Robert des Bordes 2012-10-22 11:15:42 EDT
Created attachment 631589 [details]
File: limits
Comment 5 Robert des Bordes 2012-10-22 11:15:44 EDT
Created attachment 631590 [details]
File: cgroup
Comment 6 Robert des Bordes 2012-10-22 11:15:46 EDT
Created attachment 631591 [details]
File: maps
Comment 7 Robert des Bordes 2012-10-22 11:15:51 EDT
Created attachment 631592 [details]
File: dso_list
Comment 8 Robert des Bordes 2012-10-22 11:15:52 EDT
Created attachment 631593 [details]
File: open_fds
Comment 9 Robert des Bordes 2012-10-22 11:15:54 EDT
Created attachment 631594 [details]
File: var_log_messages
Comment 10 Christoph Wickert 2012-10-22 11:47:28 EDT

*** This bug has been marked as a duplicate of bug 839948 ***

Note You need to log in before you can comment on or make changes to this bug.