Bug 8690 - 6.1 will not load in graphics mode. wont detect monitor
6.1 will not load in graphics mode. wont detect monitor
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-21 02:58 EST by Jim Monroe
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 10:35:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Monroe 2000-01-21 02:58:53 EST
Redhat 6.1 will not load in graphics mode with the monitor - vid card combo
I am using. The card is the ati xpert 128 pci with 16 meg ram. I don't
believe the card is the problem, believe it is the monitor. Monitor is a
Compudyne fccid# gkrp766da, manufactured by compal electronics inc. in
taiwan.I have tried every driver sight known to god and man to try and find
a driver for this monitor. Have also e-mailed the company in taiwan and the
usa to try and get a driver. No luck. 6.1 will load in text mode with no
problem, but would prefer not to go back to old dos \ unix type of
commands.
I very much want to use Redhat in gnome as I an using an abit b6p board
with 2 celeron processors overclocked to 523mhz,and 192meg ram. The
processing power running under text mode is great, but re-learning the
commands again are a major pain. Please help if possible.
 Thanks Much
Jim Monroe
Comment 1 Preston Brown 2000-02-16 10:35:59 EST
ati rage 128 chipset was not supported in 6.1, it will be supported in 6.2.

Note You need to log in before you can comment on or make changes to this bug.