Bug 869067 - unable to change plymouth themes
unable to change plymouth themes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18-accepted/F18FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2012-10-22 18:41 EDT by Dan Mashal
Modified: 2012-11-26 09:12 EST (History)
9 users (show)

See Also:
Fixed In Version: anaconda-18.22-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 11:55:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Mashal 2012-10-22 18:41:44 EDT
[root@localhost dan]#  plymouth-set-default-theme -R mate
/etc/sysconfig/keyboard: line 1: vconsole.keymap=us: command not found
Comment 1 Dan Mashal 2012-10-22 18:52:40 EDT
correction, the theme changes but gives that error.
Comment 2 Bill Nottingham 2012-10-23 16:58:59 EDT
99% sure that error is coming from dracut.
Comment 3 Jens Petersen 2012-10-29 23:27:17 EDT
Why do we need both /etc/vconsole.conf and /etc/sysconfig/keyboard?
Comment 4 Harald Hoyer 2012-11-19 08:23:58 EST
This seems like a wrong entry in /etc/sysconfig/keyboard

/etc/sysconfig/keyboard: line 1: vconsole.keymap=us:

and no.. this is _not_ dracut stuff.. Somebody/something has misconfigured /etc/sysconfig/keyboard
Comment 5 Bill Nottingham 2012-11-20 11:03:41 EST
This was a bug in an earlier anaconda build. However, I'm pretty sure it's been fixed. Can you reproduce this with current TC trees?
Comment 6 Chris Lumens 2012-11-21 11:55:45 EST
commit 96f844476268cefbc8779d037be386834974fd0a
Author: Bill Nottingham <notting@redhat.com>
Date:   Thu Oct 25 23:56:25 2012 -0400

    /etc/sysconfig/keyboard doesn't support vconsole.xyz options.
Comment 7 Kamil Páral 2012-11-26 09:12:46 EST
Removing CommonBugs because this has been fixed before F18 Beta release.

Note You need to log in before you can comment on or make changes to this bug.