Bug 869091 - Gnome fails to install in TC6 Beta netinstall
Gnome fails to install in TC6 Beta netinstall
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-10-22 22:33 EDT by Dan Mashal
Modified: 2014-03-16 23:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 13:36:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (23.71 KB, image/png)
2012-10-22 22:35 EDT, Dan Mashal
no flags Details

  None (edit)
Description Dan Mashal 2012-10-22 22:33:21 EDT
Steps to reproduce:

Boot TC6 netinstall.

Choose gnome (or let it be chosen for you).

firstboot, @base, @standard @base-x don't get pulled.

Running firstboot gives errors related to /etc/sysconfig/keyboard
Comment 1 Dan Mashal 2012-10-22 22:35:17 EDT
Created attachment 631828 [details]
screenshot
Comment 2 Dan Mashal 2012-10-22 22:51:17 EDT
works fine with MATE
Comment 3 Kamil Páral 2012-10-23 11:24:16 EDT
I started F18 Beta TC6 netinst, kept default package selection (GNOME), and received full GNOME installation (1172 packages, including firstboot). Can you happen to use to very outdated mirror?

Please attach all logs. They are in /tmp during installation, or in /var/log/anaconda and /root/anaconda-ks.cfg on the installed system.
Comment 4 Dan Mashal 2012-10-23 11:25:10 EDT
No I don't use outdated mirrors.

Someone keeps changing stuff without testing it. Sometimes it works sometimes it doesn't.
Comment 5 Kamil Páral 2012-10-23 11:40:27 EDT
The only thing that can change is the repository contents. That's why it is so important that you gather and upload logs when you encounter an issue like this. As you can see, it may not be reproducible in a different environment.
Comment 6 Dan Mashal 2012-10-23 12:11:13 EDT
Please see the screenshot.

firstboot wasn't pulled @base wasn't pulled @base-x wasn't pulled a number of things weren't pulled.

I will try again today.
Comment 7 Adam Williamson 2012-10-23 14:43:37 EDT
A screenshot tells us nothing useful. We really need the logs. Net install is generally subject to variation depending on what is in the repos used at any given time. This isn't usually a blocker issue.
Comment 8 Adam Williamson 2012-10-24 13:36:56 EDT
Discussed at the 2012-10-24 blocker review meeting: http://meetbot.fedoraproject.org/fedora-qa/2012-10-24/f18beta-blocker-review-5.2012-10-24-16.01.log.txt . Multiple people - satellit, dreamreal, and myself - reported successful netinstalls of the default package set from TC6 netinst with no such problems as Dan reported, and Dan has provided no logs to diagnose the problem he hit.

As no-one seems to be able to reproduce this we agreed to close it as WORKSFORME. If Dan can reproduce this consistently and provide logs to diagnose the issue, it can be re-opened.

Note You need to log in before you can comment on or make changes to this bug.