Bug 869137 - Default partition size of Boot should be 50MB and Root(+Root backup) should be 512MB
Default partition size of Boot should be 50MB and Root(+Root backup) should b...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 02:37 EDT by Guohua Ouyang
Modified: 2013-02-28 11:42 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
This only impacts iscsi root installation which was de-scoped from 6.4. Please do not tech-note
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:42:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Mike Burns 2012-10-23 08:12:16 EDT
Joey,

I think this was intentionally changed in your patch.  Is there a reason we need to go to 256? or can we go back to 50?
Comment 4 Mike Burns 2012-10-23 09:21:34 EDT
OK, so for clarity:

* Boot partition is 50MB and is only used in iSCSI Root installs
* Root Partition is 256MB
* RootBackup Partition is 256MB
* EFI/bios Partition is 256MB
Comment 11 errata-xmlrpc 2013-02-28 11:42:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.