Bug 869277 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860392
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e404a49736a2ac1f906c32d8794...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 09:09 EDT by Pierre Blavy
Modified: 2012-11-29 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:59:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-23 09:09 EDT, Pierre Blavy
no flags Details
File: Xorg.0.log (57.95 KB, text/plain)
2012-10-23 09:10 EDT, Pierre Blavy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (370 bytes, text/plain)
2012-10-23 09:10 EDT, Pierre Blavy
no flags Details

  None (edit)
Description Pierre Blavy 2012-10-23 09:09:56 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fe4adf3d000+0x60e4) [0x7fe4adf430e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x393a400000+0xefe0) [0x393a40efe0]
:7: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fe4b1db1000+0x61c0) [0x7fe4b1db71c0]
:8: /usr/lib64/xorg/modules/libexa.so (0x7fe4b0d00000+0x9e53) [0x7fe4b0d09e53]
:9: /usr/lib64/xorg/modules/libexa.so (0x7fe4b0d00000+0x9fd8) [0x7fe4b0d09fd8]
:10: /usr/bin/X (miCopyRegion+0x185) [0x54f6d5]
:11: /usr/bin/X (miDoCopy+0x426) [0x54fc76]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fe4b0d00000+0x8706) [0x7fe4b0d08706]
:13: /usr/bin/X (0x400000+0x10523d) [0x50523d]
:14: /usr/bin/X (0x400000+0xd8edf) [0x4d8edf]
:15: /usr/bin/X (0x400000+0xda3c5) [0x4da3c5]
:16: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/X (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3939821735]
:19: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Pierre Blavy 2012-10-23 09:09:58 EDT
Created attachment 632094 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Pierre Blavy 2012-10-23 09:10:00 EDT
Created attachment 632095 [details]
File: Xorg.0.log
Comment 3 Pierre Blavy 2012-10-23 09:10:02 EDT
Created attachment 632096 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 11:59:38 EST

*** This bug has been marked as a duplicate of bug 860392 ***

Note You need to log in before you can comment on or make changes to this bug.