Bug 869312 - preupgrade should explicitly not support Fedora 18
preupgrade should explicitly not support Fedora 18
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 10:47 EDT by Need Real Name
Modified: 2013-01-25 08:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 08:45:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-10-23 10:47:20 EDT
Description of problem:
If preupgrade doesn't work with Fedora 18, then preupgrade shouldn't provide it as an option.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Need Real Name 2012-11-07 10:47:55 EST
*** WAVES A BIG RED FLAG ***

*** Please can you make preupgrade explicitly not support Fedora 18?

Can you point people to a wiki page explaining how they can upgrade instead?
Comment 2 Need Real Name 2013-01-25 08:45:28 EST
You fixed this. Not sure why bug is still open. Closing.

Note You need to log in before you can comment on or make changes to this bug.