Bug 869316 - User portal doesn't clear cache at logout
User portal doesn't clear cache at logout
Status: CLOSED DUPLICATE of bug 853904
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
Depends On:
  Show dependency treegraph
Reported: 2012-10-23 11:00 EDT by Tomas Jamrisko
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-29 19:38:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-10-23 11:00:58 EDT
Description of problem:

Cache isn't cleared when user logs out from user (and probably not even from admin) portal which can result in VMs of previously logged on user to be visible to the newly logged one.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Log in as A
2. Log out
3. Log in as B without refresh of the whole page (asap)
Actual results:
user B will see VMs of user A

Expected results:
B sees his own VMs
Comment 1 Einav Cohen 2012-10-29 19:38:39 EDT
duplicate of Bug 853904 - solved and verified in si20.

*** This bug has been marked as a duplicate of bug 853904 ***

Note You need to log in before you can comment on or make changes to this bug.