Bug 869387 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3e4909676fe18c98f730a55a6b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 14:32 EDT by Cash
Modified: 2012-11-29 16:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:13:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (47.67 KB, text/plain)
2012-10-23 14:32 EDT, Cash
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-23 14:32 EDT, Cash
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-23 14:32 EDT, Cash
no flags Details

  None (edit)
Description Cash 2012-10-23 14:32:06 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f121a3d6000+0x60e4) [0x7f121a3dc0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x38cf200000+0xefe0) [0x38cf20efe0]
:7: /usr/bin/Xorg (SetCriticalOutputPending+0x0) [0x4682b0]
:8: /usr/bin/Xorg (TryClientEvents+0x103) [0x43e273]
:9: /usr/bin/Xorg (DeliverEventsToWindow+0x215) [0x441cd5]
:10: /usr/bin/Xorg (0x400000+0x42dcc) [0x442dcc]
:11: /usr/bin/Xorg (0x400000+0x42f1c) [0x442f1c]
:12: /usr/bin/Xorg (0x400000+0x10ae17) [0x50ae17]
:13: /usr/bin/Xorg (0x400000+0x12ba0f) [0x52ba0f]
:14: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x551905]
:15: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:16: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:17: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x38cee21735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Cash 2012-10-23 14:32:09 EDT
Created attachment 632294 [details]
File: Xorg.0.log
Comment 2 Cash 2012-10-23 14:32:11 EDT
Created attachment 632295 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Cash 2012-10-23 14:32:19 EDT
Created attachment 632296 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:13:05 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.