Bug 869401 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b7fd5fdee028c675e62a96d8ca3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 15:25 EDT by Jeff Peeler
Modified: 2013-01-04 16:36 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Peeler 2012-10-23 15:25:42 EDT
Description of problem:
All I recall doing is interrupting the monitor about to go to sleep. The screens came back on fine, so I don't think this is a very serious problem.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.6-1.fc17.x86_64 root=/dev/mapper/vg_jbp--laptop-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_jbp-laptop/lv_swap rd.lvm.lv=vg_jbp-laptop/lv_root rd.luks=0 SYSFONT=True LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:527 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4243B37
:Modules linked in: ebt_arp ebt_ip xt_conntrack fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle be2iscsi iscsi_boot_sysfs bnx2i bridge stp llc cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser lockd sunrpc rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep nf_conntrack_tftp ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 coretemp microcode snd_usb_audio snd_usbmidi_lib snd_rawmidi joydev udlfb i2c_i801 uvcvideo lpc_ich mfd_core snd_hda_intel videobuf2_vmalloc snd_hda_codec videobuf2_memops videobuf2_core videodev snd_hwdep media snd_seq snd_seq_device btusb bluetooth snd_pcm iwlwifi thinkpad_acpi mac80211 snd_page_alloc cfg80211 snd_timer tpm_tis e1000e snd soundcore mei rfkill vhost_net tpm tun macvtap macvlan tpm_bios kvm_intel kvm ui
:nput crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1150, comm: Xorg Not tainted 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa006fa19>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa00701b1>] i915_write32+0xc1/0xe0 [i915]
: [<ffffffffa00b1e21>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b35d9>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00b368e>] gen6_ring_sync+0xae/0xe0 [i915]
: [<ffffffffa00823f4>] i915_gem_object_sync+0xd4/0xe0 [i915]
: [<ffffffffa00880bf>] i915_gem_do_execbuffer.isra.10+0x94f/0x1390 [i915]
: [<ffffffffa0082e94>] ? i915_gem_object_set_to_gtt_domain+0x104/0x1a0 [i915]
: [<ffffffffa0089031>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff811544f0>] ? mmap_region+0x2c0/0x5b0
: [<ffffffffa0088f80>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff816112ec>] ? do_page_fault+0x1bc/0x4b0
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:54 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.