Bug 869431 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1240 assert_plane+0x7f/0x90 [i915](): TAINTED G WC
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1240 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8b2a026b37b807a3157c15b8cdb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 17:15 EDT by Brallan Jesús Aguilar Rivera
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brallan Jesús Aguilar Rivera 2012-10-23 17:15:56 EDT
Description of problem:
It occurred when I log in.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.2-4.fc17.i686 root=UUID=e489f3fb-20a3-45a6-a2f9-0a8f60c10148 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=latarcyrheb-sun16 rd.luks=0 KEYTABLE=es LANG=en_US.UTF-8 rhgb quiet acpi_osi=Linux
kernel:         3.6.2-4.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1240 assert_plane+0x7f/0x90 [i915]()
:Hardware name: Satellite L515
:plane B assertion failure (expected off, current on)
:Modules linked in: bnep lockd sunrpc bluetooth vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables fuse uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 media rtl8187 eeprom_93cx6 mac80211 cfg80211 rfkill snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer r8169 snd iTCO_wdt mii soundcore i2c_i801 coretemp iTCO_vendor_support lpc_ich microcode uinput i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 5492, comm: kworker/0:0 Tainted: G        WC O 3.6.2-4.fc17.i686 #1
:Call Trace:
: [<c043c562>] warn_slowpath_common+0x72/0xa0
: [<f809fe3f>] ? assert_plane+0x7f/0x90 [i915]
: [<f809fe3f>] ? assert_plane+0x7f/0x90 [i915]
: [<c043c633>] warn_slowpath_fmt+0x33/0x40
: [<f809fe3f>] assert_plane+0x7f/0x90 [i915]
: [<f80a8bb6>] intel_crtc_disable+0x46/0x90 [i915]
: [<f7c732af>] drm_helper_disable_unused_functions+0xef/0x140 [drm_kms_helper]
: [<f7c73ca8>] drm_helper_resume_force_mode+0x108/0x140 [drm_kms_helper]
: [<f80acdb5>] intel_lid_notify+0x95/0xb0 [i915]
: [<c09577b3>] notifier_call_chain+0x43/0x60
: [<c0461ed1>] __blocking_notifier_call_chain+0x41/0x80
: [<c0461f2f>] blocking_notifier_call_chain+0x1f/0x30
: [<c06e3bfc>] acpi_lid_send_state+0x78/0xa4
: [<c06e4012>] acpi_button_notify+0x37/0xa1
: [<c06c27aa>] acpi_device_notify+0x16/0x18
: [<c06cde6b>] acpi_ev_notify_dispatch+0x33/0x4a
: [<c06bfd0c>] acpi_os_execute_deferred+0x20/0x2b
: [<c0455870>] process_one_work+0x120/0x3e0
: [<c04549c0>] ? wake_up_worker+0x30/0x30
: [<c06bfcec>] ? acpi_os_wait_events_complete+0x1e/0x1e
: [<c04571c1>] worker_thread+0x111/0x3b0
: [<c046760e>] ? complete+0x4e/0x60
: [<c04570b0>] ? manage_workers+0x2a0/0x2a0
: [<c045bba2>] kthread+0x72/0x80
: [<c045bb30>] ? kthread_freezable_should_stop+0x60/0x60
: [<c095b3be>] kernel_thread_helper+0x6/0x10
Comment 1 Hadrien Grasland 2012-10-29 07:05:43 EDT
I plugged in an LCD monitor (ASUS PB238) on my laptop, then used the Fn-based keystroke to switch graphic outputs, and multiple errors like this appeared. The operation was successful in the end, though.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 2 Adam Jackson 2013-01-22 15:22:00 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.