Bug 869473 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860068
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b76bf99533abe7b21f2e9d195ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 22:46 EDT by Isaac
Modified: 2012-11-28 16:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:16:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-23 22:46 EDT, Isaac
no flags Details
File: Xorg.0.log (41.74 KB, text/plain)
2012-10-23 22:47 EDT, Isaac
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-23 22:47 EDT, Isaac
no flags Details

  None (edit)
Description Isaac 2012-10-23 22:46:55 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-libre.4.fc17.gnu.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f271289a000+0x60e4) [0x7f27128a00e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x34c9e00000+0xefe0) [0x34c9e0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x34c9e00000+0xefe0) [0x34c9e0efe0]
:8: /lib64/libXfont.so.1 (0x34cca00000+0xaa02) [0x34cca0aa02]
:9: /lib64/libXfont.so.1 (FontFileFindNamesInScalableDir+0x4a) [0x34cca0b090]
:10: /lib64/libXfont.so.1 (0x34cca00000+0xcb83) [0x34cca0cb83]
:11: /lib64/libXfont.so.1 (FontFileStartListFonts+0x64) [0x34cca0d2c1]
:12: /lib64/libXfont.so.1 (0x34cca00000+0xe960) [0x34cca0e960]
:13: /lib64/libXfont.so.1 (0x34cca00000+0xe9ab) [0x34cca0e9ab]
:14: /usr/bin/Xorg (0x400000+0x353a3) [0x4353a3]
:15: /usr/bin/Xorg (ListFonts+0x188) [0x437108]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x34c9221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Isaac 2012-10-23 22:46:58 EDT
Created attachment 632515 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Isaac 2012-10-23 22:47:01 EDT
Created attachment 632516 [details]
File: Xorg.0.log
Comment 3 Isaac 2012-10-23 22:47:03 EDT
Created attachment 632517 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:16:57 EST

*** This bug has been marked as a duplicate of bug 860068 ***

Note You need to log in before you can comment on or make changes to this bug.