Bug 869571 - Suspend-Resume-Problem (Lenovo m58p with Intel GMA 4500)
Suspend-Resume-Problem (Lenovo m58p with Intel GMA 4500)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 05:53 EDT by Claus Stefer
Modified: 2013-03-18 15:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-18 15:59:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claus Stefer 2012-10-24 05:53:17 EDT
Description of problem:
The problem appears on my my Lenovo m58p with Intel GMA 4500. The first suspend-resume-cycle works fine. But after suspending a second time and trying to wake the computer again the screen remains black. It's not just darkened, it just doesn't switch on (the status LED remains orange instead of turning green). This error occurs with VGA-connection as well as with DVI-connection of the screen. The only way to solve the problem ist to reboot the computer, normally via reset.
At first the problem seemed to me very similar to bug #847479 where I filed this issue first. But that bug seems to be resolved, this one still exists.

Version-Release number of selected component (if applicable):
This error started with Kernel 3.5.x and still exists in 3.6.x. 3.4.x works fine.

How reproducible:
100%

Steps to Reproduce:
1. Suspend computer
2. Wake computer
3. Suspend computer
4. Wake copmuter
  
Actual results:
Screen remains black, status LED indicates standby.

Expected results:
Screen shows something. :-)

Additional info:
Since I am a long term Linux user but "only" a user and no software engineer I don't know which logs oder files to enclose. Please instruct me, I'll try to be as helpful as possible.
Comment 1 Josh Boyer 2013-03-12 15:08:49 EDT
Are you still seeing this with 3.7.9 or 3.8.2 in updates-testing?
Comment 2 Claus Stefer 2013-03-18 15:48:35 EDT
Problem seems to be solved with Kernel 3.8.1-201.fc18.x86_64 - Thanks!
Comment 3 Josh Boyer 2013-03-18 15:59:03 EDT
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.