Bug 869585 - Document virsh domxml-from and to native
Document virsh domxml-from and to native
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation, FutureFeature
: 852442 (view as bug list)
Depends On: 769506 783240 852442
Blocks: 782183 878463
  Show dependency treegraph
 
Reported: 2012-10-24 06:36 EDT by Laura Novich
Modified: 2016-01-26 20:55 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 852442
: 878463 (view as bug list)
Environment:
Last Closed: 2013-11-27 06:45:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Laura Novich 2012-10-24 06:39:04 EDT
At the risk of repeating myself for additional issues the entire VIRSH command set needs to be checked opposite the virsh reference
any missing commands need documenting
Comment 2 Laura Novich 2012-10-24 06:40:04 EDT
*** Bug 852442 has been marked as a duplicate of this bug. ***
Comment 4 Laura Novich 2012-11-20 08:40:54 EST
given the date for closing the documentation is about to pass, and the fact that there is not enough resources available, adding this to 6.5 and cloning to 7.0 to make sure that the Virsh set is well documented.
Comment 12 Laura Novich 2013-11-11 02:43:02 EST
fixed same location
build 322
Comment 15 Laura Novich 2013-11-27 06:45:07 EST
Closing as CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.