Bug 869593 - javadocs don't display correctly
javadocs don't display correctly
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 6.1.0
Assigned To: gsheldon
:
Depends On: 870245
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 07:18 EDT by Alan Santos
Modified: 2015-02-05 20:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.6 Build Filter: null Build Name: Build Date: 17-09-2012 16:11:25
Last Closed: 2013-01-06 17:55:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2012-10-24 07:18:23 EDT
https://access.redhat.com/knowledge/docs/en-US/JBoss_Data_Grid/6/html-single/API_Documentation/files/api/overview-summary.html


Description of problem:

It looks like if the choice is made to display the javadocs with frames it's completely missing and if the choice is made to display without frames the CSS doesn't work so well.
Comment 1 Misha H. Ali 2013-01-06 17:55:32 EST
The bug listen in the dependency that tracks this issue for other API docs and this one is now resolved. Confirmed link in OP works, hence this bug is resolved.

Note You need to log in before you can comment on or make changes to this bug.