Bug 869763 - Japanese : Translation required in Japanese for "X-deltacloud driver" text
Japanese : Translation required in Japanese for "X-deltacloud driver" text
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 14:33 EDT by Shveta
Modified: 2012-10-24 14:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 14:36:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X-deltacloud Driver text (61.47 KB, image/png)
2012-10-24 14:33 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-10-24 14:33:49 EDT
Created attachment 632922 [details]
X-deltacloud Driver text

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Filter View , Instances , click on any provider say ec2
2. The details page shows this text in English
3.
  
Actual results:


Expected results:


Additional info:

 rpm -qa|grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.5-1.el6cf.noarch
aeolus-conductor-doc-0.13.20-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-daemons-0.13.20-1.el6cf.noarch
aeolus-all-0.13.20-1.el6cf.noarch
aeolus-conductor-0.13.20-1.el6cf.noarch
Comment 2 Shveta 2012-10-24 14:36:47 EDT
Angus Thomas : commented 

I'd also note that the occurrence of "X-Deltacloud-Driver" in Comment 22 is not a bug. That string is an HTTP header which should not be translated.

Note You need to log in before you can comment on or make changes to this bug.