Bug 869764 - 701 ExecStart=/usr/bin/systemd-tmpfiles --create --remove (code=exited, status=1/FAILURE)
701 ExecStart=/usr/bin/systemd-tmpfiles --create --remove (code=exited, statu...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 14:35 EDT by GIuseppe A.
Modified: 2012-10-24 14:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 14:47:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GIuseppe A. 2012-10-24 14:35:25 EDT
* Description of problem:
Failed to start Recreate Volatile Files and Directories.
See 'systemctl status systemd-tmpfiles-setup.services' for details

* How reproducible:
Eventually not reproducible on every system. Happens at boot time.
  
* Additional info:
Result of 'systemctl status systemd-tmpfiles-setup.services':
systemd-tmpfiles-setup.service - Recreate Volatile Files and Directories
	  Loaded: loaded (/usr/lib/systemd/system/systemd-tmpfiles-setup.service; static)
	  Active: failed (Result: exit-code) since Wed, 24 Oct 2012 20:17:07 +0200; 10min ago
	    Docs: man:tmpfiles.d(5)
	 Process: 701 ExecStart=/usr/bin/systemd-tmpfiles --create --remove (code=exited, status=1/FAILURE)
	  CGroup: name=systemd:/system/systemd-tmpfiles-setup.service

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
Comment 1 GIuseppe A. 2012-10-24 14:47:09 EDT
Problem caused by jetty update. Solved by reinstalling jetty.

Note You need to log in before you can comment on or make changes to this bug.