Bug 869771 - [abrt] libreport-gtk-2.0.16-1.fc17: g_slice_free1@plt: Process /usr/bin/report-gtk was killed by signal 4 (SIGILL)
[abrt] libreport-gtk-2.0.16-1.fc17: g_slice_free1@plt: Process /usr/bin/repor...
Status: CLOSED DUPLICATE of bug 855965
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
abrt_hash:e43f247f3b748550a917a6d8c45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 15:07 EDT by Max
Modified: 2012-10-24 15:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 15:18:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.06 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: environ (1.31 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: backtrace (22.76 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: smolt_data (2.41 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: maps (21.61 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: dso_list (7.10 KB, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: proc_pid_status (776 bytes, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: open_fds (438 bytes, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details
File: var_log_messages (513 bytes, text/plain)
2012-10-24 15:07 EDT, Max
no flags Details

  None (edit)
Description Max 2012-10-24 15:07:28 EDT
Version-Release number of selected component:
libreport-gtk-2.0.16-1.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        report-gtk -e report_uReport -e analyze_CCpp -e collect_* -e report_Bugzilla -e post_report -- /var/spool/abrt/ccpp-2012-10-24-22:21:26-1908
crash_function: g_slice_free1@plt
kernel:         3.6.2-4.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_slice_free1@plt at /lib/libgdk-3.so.0
: #1 gdk_rgba_free at gdkrgba.c:90
: #2 _g_type_boxed_free at gtype.c:4247
: #3 boxed_proxy_value_free at gboxed.c:194
: #4 g_value_unset at gvalue.c:276
: #5 gtk_style_context_get_valist at gtkstylecontext.c:1535
: #6 gtk_style_context_get at gtkstylecontext.c:1569
: #7 gtk_style_context_get_background_color at gtkstylecontext.c:3568
: #8 _gtk_theming_background_init_context at gtkthemingbackground.c:324
: #9 _gtk_theming_background_init_from_context at gtkthemingbackground.c:389
Comment 1 Max 2012-10-24 15:07:32 EDT
Created attachment 632936 [details]
File: core_backtrace
Comment 2 Max 2012-10-24 15:07:34 EDT
Created attachment 632937 [details]
File: environ
Comment 3 Max 2012-10-24 15:07:37 EDT
Created attachment 632938 [details]
File: limits
Comment 4 Max 2012-10-24 15:07:40 EDT
Created attachment 632939 [details]
File: backtrace
Comment 5 Max 2012-10-24 15:07:42 EDT
Created attachment 632940 [details]
File: cgroup
Comment 6 Max 2012-10-24 15:07:46 EDT
Created attachment 632941 [details]
File: smolt_data
Comment 7 Max 2012-10-24 15:07:49 EDT
Created attachment 632942 [details]
File: maps
Comment 8 Max 2012-10-24 15:07:51 EDT
Created attachment 632943 [details]
File: dso_list
Comment 9 Max 2012-10-24 15:07:54 EDT
Created attachment 632944 [details]
File: proc_pid_status
Comment 10 Max 2012-10-24 15:07:56 EDT
Created attachment 632945 [details]
File: open_fds
Comment 11 Max 2012-10-24 15:07:58 EDT
Created attachment 632946 [details]
File: var_log_messages
Comment 12 Jakub Filak 2012-10-24 15:18:39 EDT

*** This bug has been marked as a duplicate of bug 855965 ***

Note You need to log in before you can comment on or make changes to this bug.