Bug 869828 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:f4eb72d0f1694e22f6aaec40c4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 18:21 EDT by Bojan Smojver
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-24 18:21 EDT, Bojan Smojver
no flags Details
File: Xorg.0.log (90.12 KB, text/plain)
2012-10-24 18:21 EDT, Bojan Smojver
no flags Details
File: dmesg (88.73 KB, text/plain)
2012-10-24 18:21 EDT, Bojan Smojver
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (379 bytes, text/plain)
2012-10-24 18:21 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2012-10-24 18:21:22 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x2e77) [0x7fad9a723e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x4563) [0x7fad9a725563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x6fa4) [0x7fad9a727fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3ae8a00000+0xefe0) [0x3ae8a0efe0]
:7: /lib64/libc.so.6 (writev+0x17) [0x3ae86ea3d7]
:8: /usr/bin/Xorg (0x400000+0x709f6) [0x4709f6]
:9: /usr/bin/Xorg (0x400000+0x6836d) [0x46836d]
:10: /usr/bin/Xorg (FlushAllOutput+0x16f) [0x468b7f]
:11: /usr/bin/Xorg (SetRootClip+0x1a4) [0x4620f4]
:12: /usr/bin/Xorg (0x400000+0xc025f) [0x4c025f]
:13: /usr/bin/Xorg (xf86Wakeup+0x262) [0x481042]
:14: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:15: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:16: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ae8621735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Bojan Smojver 2012-10-24 18:21:25 EDT
Created attachment 633058 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Bojan Smojver 2012-10-24 18:21:29 EDT
Created attachment 633059 [details]
File: Xorg.0.log
Comment 3 Bojan Smojver 2012-10-24 18:21:34 EDT
Created attachment 633060 [details]
File: dmesg
Comment 4 Bojan Smojver 2012-10-24 18:21:36 EDT
Created attachment 633061 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:00 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.