Bug 869829 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:18cd2b559191976e5c0e77761fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 18:23 EDT by Bojan Smojver
Modified: 2012-11-28 15:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-24 18:23 EDT, Bojan Smojver
no flags Details
File: Xorg.0.log (58.08 KB, text/plain)
2012-10-24 18:23 EDT, Bojan Smojver
no flags Details
File: dmesg (82.27 KB, text/plain)
2012-10-24 18:23 EDT, Bojan Smojver
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (379 bytes, text/plain)
2012-10-24 18:23 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2012-10-24 18:23:24 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x2e77) [0x7fad9a723e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x4563) [0x7fad9a725563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fad9a721000+0x6fa4) [0x7fad9a727fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3ae8a00000+0xefe0) [0x3ae8a0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3ae86ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b01a035f8]
:9: /lib64/libdrm.so.2 (drmModeGetConnector+0xbe) [0x3b01a06f8e]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fad9cb5d000+0x115d2) [0x7fad9cb6e5d2]
:11: /usr/bin/Xorg (xf86ProbeOutputModes+0xfb) [0x4b280b]
:12: /usr/bin/Xorg (0x400000+0xbc1ec) [0x4bc1ec]
:13: /usr/bin/Xorg (RRGetInfo+0x82) [0x4e8642]
:14: /usr/bin/Xorg (0x400000+0xecc65) [0x4ecc65]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ae8621735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Bojan Smojver 2012-10-24 18:23:26 EDT
Created attachment 633062 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Bojan Smojver 2012-10-24 18:23:29 EDT
Created attachment 633063 [details]
File: Xorg.0.log
Comment 3 Bojan Smojver 2012-10-24 18:23:31 EDT
Created attachment 633064 [details]
File: dmesg
Comment 4 Bojan Smojver 2012-10-24 18:23:33 EDT
Created attachment 633065 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:04 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.