Bug 869866 - Error message shows if set NFSv4 as ' ' and apply
Error message shows if set NFSv4 as ' ' and apply
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 22:03 EDT by Meng Liang
Modified: 2013-02-28 11:42 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Setting an invalid NFSv4 storage domain for the hypervisor yielded an unhelpful error message, which persisted after reboot. Now, the hypervisor checks that the NFSv4 domain is valid before applying the configuration, and a helpful error message displays if the domain is invalid.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:42:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen-shot of error message (29.16 KB, image/png)
2012-10-24 22:03 EDT, Meng Liang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0556 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2013-02-28 16:29:06 EST

  None (edit)
Description Meng Liang 2012-10-24 22:03:33 EDT
Description of problem:
Error message shows if set NFSv4 as ' ' and apply

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1.Install RHEV-H
2.Go to Remote Storage page, and set NFSv4 as ' '
3.press Apply
  
Actual results:
Error message shown and it still there after reboot, see attached screen-shot.

Expected results:
No error message shows during the configuration process

Additional info:
Comment 1 Meng Liang 2012-10-24 22:03:59 EDT
Created attachment 633121 [details]
screen-shot of error message
Comment 8 errata-xmlrpc 2013-02-28 11:42:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.