Bug 869883 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a29da683a1cf16f97e55e21cb82...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 00:22 EDT by Steevithak
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (446.81 KB, text/plain)
2012-10-25 00:22 EDT, Steevithak
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-25 00:22 EDT, Steevithak
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-25 00:22 EDT, Steevithak
no flags Details

  None (edit)
Description Steevithak 2012-10-25 00:22:31 EDT
Description of problem:
another X crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x2e77) [0x7f1d9f4f0e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x4563) [0x7f1d9f4f2563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x6fa4) [0x7f1d9f4f4fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3b3e2ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x33e96035f8]
:11: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x33e960763d]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f1da2899000+0x7b7dc) [0x7f1da29147dc]
:13: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f1da2899000+0xd3583) [0x7f1da296c583]
:14: /usr/bin/Xorg (dixSaveScreens+0x22e) [0x461b5e]
:15: /usr/bin/Xorg (DPMSSet+0x147) [0x4805b7]
:16: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f1da3a6e000+0x1af36) [0x7f1da3a88f36]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-10-25 00:22:37 EDT
Created attachment 633139 [details]
File: Xorg.0.log
Comment 2 Steevithak 2012-10-25 00:22:38 EDT
Created attachment 633140 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Steevithak 2012-10-25 00:22:39 EDT
Created attachment 633141 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Steevithak 2012-11-04 16:19:52 EST
Another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Steevithak 2012-11-11 19:49:03 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Steevithak 2012-11-18 22:18:34 EST
X.Org crashed on startup

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-11-28 15:07:08 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.