Bug 869884 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a6acbfebc3b47555f2c3046215e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 00:23 EDT by Steevithak
Modified: 2012-11-28 15:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (472.05 KB, text/plain)
2012-10-25 00:23 EDT, Steevithak
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-25 00:23 EDT, Steevithak
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-25 00:23 EDT, Steevithak
no flags Details

  None (edit)
Description Steevithak 2012-10-25 00:23:07 EDT
Description of problem:
another X crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x2e77) [0x7f1d9f4f0e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x4563) [0x7f1d9f4f2563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1d9f4ee000+0x6fa4) [0x7f1d9f4f4fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3b3e2ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x33e96035f8]
:9: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x33e960763d]
:10: /usr/bin/Xorg (xf86DPMSSet+0xa9) [0x4b23a9]
:11: /usr/bin/Xorg (DPMSSet+0x100) [0x480570]
:12: /usr/bin/Xorg (xf86Wakeup+0x667) [0x481447]
:13: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:14: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:15: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-10-25 00:23:11 EDT
Created attachment 633142 [details]
File: Xorg.0.log
Comment 2 Steevithak 2012-10-25 00:23:12 EDT
Created attachment 633143 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Steevithak 2012-10-25 00:23:14 EDT
Created attachment 633144 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Brian J. Murrell 2012-10-27 16:15:41 EDT
I have seen this also with xorg-x11-server-*-1.12.3-2.fc17.x86_64
Comment 5 Steevithak 2012-10-30 20:27:46 EDT
X.Org crashed after laptop was closed

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Frank 2012-11-01 12:54:34 EDT
Logged into computer

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Steevithak 2012-11-04 17:33:38 EST
Another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Steevithak 2012-11-11 19:44:38 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 Steevithak 2012-11-18 22:17:57 EST
X.Org crashed on startup

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 James Buttery 2012-11-23 10:00:24 EST
Happened after logging into X. Unknown what caused this issue

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Adam Jackson 2012-11-28 15:07:11 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.