Bug 869891 - [abrt] httpd-2.4.3-2.fc17: destroy_zend_class: Process /usr/sbin/httpd was killed by signal 6 (SIGABRT)
[abrt] httpd-2.4.3-2.fc17: destroy_zend_class: Process /usr/sbin/httpd was ki...
Status: CLOSED DUPLICATE of bug 869720
Product: Fedora
Classification: Fedora
Component: php-pecl-apc (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
abrt_hash:3ad4793d2c9c3477fa9b47a11b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 00:45 EDT by Suresh Shinde
Modified: 2012-12-10 08:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 08:53:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.98 KB, text/plain)
2012-10-25 00:45 EDT, Suresh Shinde
no flags Details
File: environ (138 bytes, text/plain)
2012-10-25 00:45 EDT, Suresh Shinde
no flags Details
File: var_log_messages (12.97 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: backtrace (14.05 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: cgroup (156 bytes, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: smolt_data (2.34 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: maps (31.91 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: dso_list (10.14 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: proc_pid_status (749 bytes, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: build_ids (5.17 KB, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details
File: open_fds (114 bytes, text/plain)
2012-10-25 00:46 EDT, Suresh Shinde
no flags Details

  None (edit)
Description Suresh Shinde 2012-10-25 00:45:49 EDT
Version-Release number of selected component:
httpd-2.4.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/sbin/httpd
crash_function: destroy_zend_class
kernel:         3.3.4-5.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 destroy_zend_class at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_opcode.c:334
: #7 zend_hash_clean at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_hash.c:596
: #8 apc_interned_strings_shutdown at /var/tmp/APC/apc_string.c:226
: #9 apc_module_shutdown at /var/tmp/APC/apc_main.c:895
: #10 zm_shutdown_apc at /var/tmp/APC/php_apc.c:373
: #11 module_destructor at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_API.c:2262
: #12 zend_hash_apply_deleter at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_hash.c:650
: #13 zend_hash_graceful_reverse_destroy at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_hash.c:687
: #14 zend_destroy_modules at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend_API.c:1797
: #15 zend_shutdown at /home/sureshinde/Development/rpm/BUILD/php-5.4.7/Zend/zend.c:820
Comment 1 Suresh Shinde 2012-10-25 00:45:53 EDT
Created attachment 633145 [details]
File: core_backtrace
Comment 2 Suresh Shinde 2012-10-25 00:45:57 EDT
Created attachment 633146 [details]
File: environ
Comment 3 Suresh Shinde 2012-10-25 00:46:00 EDT
Created attachment 633147 [details]
File: var_log_messages
Comment 4 Suresh Shinde 2012-10-25 00:46:03 EDT
Created attachment 633148 [details]
File: backtrace
Comment 5 Suresh Shinde 2012-10-25 00:46:06 EDT
Created attachment 633149 [details]
File: limits
Comment 6 Suresh Shinde 2012-10-25 00:46:09 EDT
Created attachment 633150 [details]
File: cgroup
Comment 7 Suresh Shinde 2012-10-25 00:46:11 EDT
Created attachment 633151 [details]
File: smolt_data
Comment 8 Suresh Shinde 2012-10-25 00:46:15 EDT
Created attachment 633152 [details]
File: maps
Comment 9 Suresh Shinde 2012-10-25 00:46:17 EDT
Created attachment 633153 [details]
File: dso_list
Comment 10 Suresh Shinde 2012-10-25 00:46:20 EDT
Created attachment 633154 [details]
File: proc_pid_status
Comment 11 Suresh Shinde 2012-10-25 00:46:22 EDT
Created attachment 633155 [details]
File: build_ids
Comment 12 Suresh Shinde 2012-10-25 00:46:25 EDT
Created attachment 633156 [details]
File: open_fds
Comment 13 Joe Orton 2012-12-10 08:53:29 EST

*** This bug has been marked as a duplicate of bug 869720 ***

Note You need to log in before you can comment on or make changes to this bug.