Bug 870025 - typo in man page for crypttab
Summary: typo in man page for crypttab
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts
Version: 6.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Lukáš Nykrýn
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks: 881827
TreeView+ depends on / blocked
 
Reported: 2012-10-25 12:21 UTC by Iveta Wiedermann
Modified: 2016-11-25 13:00 UTC (History)
4 users (show)

Fixed In Version: initscripts-9.03.34-1.el6
Doc Type: Bug Fix
Doc Text:
Cause: Typo in man page Consequence: Looks bad Fix: Correct crypptab to crypttab Result: Typo is not present
Clone Of:
Environment:
Last Closed: 2013-02-21 10:26:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0518 normal SHIPPED_LIVE initscripts bug fix and enhancement update 2013-02-20 21:29:01 UTC

Description Iveta Wiedermann 2012-10-25 12:21:09 UTC
Description of problem:
There is typo in crypttab man page in description section: /etc/crypptab instead of /etc/crypttab

Version-Release number of selected component (if applicable):
initscripts-9.03.31-2.el6_3.1.x86_64

How reproducible:
100%

Steps to Reproduce:
1. man crypttab
2.
3.
  
Actual results:
DESCRIPTION
       The  /etc/crypptab  file ...

Expected results:
DESCRIPTION
       The  /etc/crypttab  file ...

Additional info:

Comment 6 errata-xmlrpc 2013-02-21 10:26:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0518.html


Note You need to log in before you can comment on or make changes to this bug.