Bug 870040 - [ja_JP] Test case failure: Cluster networking - Edit Cluster [LAYOUT]
[ja_JP] Test case failure: Cluster networking - Edit Cluster [LAYOUT]
Status: CLOSED DUPLICATE of bug 869875
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: Shahar Havivi
Pavel Stehlik
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 09:11 EDT by Yuko Katabami
Modified: 2012-10-28 09:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-28 09:35:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-10-25 09:11:03 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 
None


Edit existing cluster (Clusters tab)

  * Select a Cluster from Cluster Tab
  * Check information regarding selected cluster (Detail Pane)
      + Click "Logical Networks" tam in details pane and click "New Network" button.


Actual results: 
#FIXME
String "Enable VLAN tagging" (VLAN タグ付けを有効にする) does not fit in the space and displayed in two lines. This pushes the string below "Overriide MTU" (MTU をオーバーライド) lower, and it becomes completely hidden behind the section "Attach/Detach Network to/from Cluster(s)" section.

Expected results:
  String "Enable VLAN tagging" (VLAN タグ付けを有効にする) should fit in one line.
Comment 1 Shahar Havivi 2012-10-28 09:35:47 EDT
bz 869875 solve this issue, its the same dialog.

*** This bug has been marked as a duplicate of bug 869875 ***

Note You need to log in before you can comment on or make changes to this bug.