Bug 870043 - [abrt] thunderbird-16.0.1-2.fc17: nouveau_flush: Process /usr/lib/thunderbird/thunderbird was killed by signal 11 (SIGSEGV)
[abrt] thunderbird-16.0.1-2.fc17: nouveau_flush: Process /usr/lib/thunderbird...
Status: CLOSED DUPLICATE of bug 862466
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:dacd5ea3f88f717a34266c4bd22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 09:19 EDT by Jon Wooten
Modified: 2012-11-01 08:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 08:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.51 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: environ (1.60 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: backtrace (15.34 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: smolt_data (1.91 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: maps (18.15 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: dso_list (6.32 KB, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: proc_pid_status (777 bytes, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: var_log_messages (1018 bytes, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details
File: open_fds (198 bytes, text/plain)
2012-10-25 09:19 EDT, Jon Wooten
no flags Details

  None (edit)
Description Jon Wooten 2012-10-25 09:19:00 EDT
Version-Release number of selected component:
thunderbird-16.0.1-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/lib/thunderbird/thunderbird
crash_function: nouveau_flush
kernel:         3.6.2-4.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 nouveau_flush at nouveau_driver.c:70
: #2 _mesa_flush at main/context.c:1652
: #3 _mesa_make_current at main/context.c:1431
: #4 _mesa_meta_free at drivers/common/meta.c:417
: #5 nouveau_context_deinit at nouveau_context.c:182
: #6 nv10_context_destroy at nv10_context.c:414
: #7 nouveau_context_destroy at nouveau_context.c:199
: #8 driDestroyContext at ../common/dri_util.c:277
: #9 dri2_destroy_context at dri2_glx.c:132
: #10 glXDestroyContext at glxcmds.c:424
Comment 1 Jon Wooten 2012-10-25 09:19:03 EDT
Created attachment 633303 [details]
File: core_backtrace
Comment 2 Jon Wooten 2012-10-25 09:19:05 EDT
Created attachment 633304 [details]
File: environ
Comment 3 Jon Wooten 2012-10-25 09:19:07 EDT
Created attachment 633305 [details]
File: backtrace
Comment 4 Jon Wooten 2012-10-25 09:19:09 EDT
Created attachment 633306 [details]
File: limits
Comment 5 Jon Wooten 2012-10-25 09:19:11 EDT
Created attachment 633307 [details]
File: cgroup
Comment 6 Jon Wooten 2012-10-25 09:19:13 EDT
Created attachment 633308 [details]
File: smolt_data
Comment 7 Jon Wooten 2012-10-25 09:19:17 EDT
Created attachment 633309 [details]
File: maps
Comment 8 Jon Wooten 2012-10-25 09:19:19 EDT
Created attachment 633310 [details]
File: dso_list
Comment 9 Jon Wooten 2012-10-25 09:19:21 EDT
Created attachment 633311 [details]
File: proc_pid_status
Comment 10 Jon Wooten 2012-10-25 09:19:22 EDT
Created attachment 633312 [details]
File: var_log_messages
Comment 11 Jon Wooten 2012-10-25 09:19:24 EDT
Created attachment 633313 [details]
File: open_fds
Comment 12 Jan Horak 2012-11-01 08:37:23 EDT

*** This bug has been marked as a duplicate of bug 862466 ***

Note You need to log in before you can comment on or make changes to this bug.