This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 870072 - Users tab - don't shorten text for "User Name" and "Group" columns
Users tab - don't shorten text for "User Name" and "Group" columns
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: Einav Cohen
Pavel Novotny
ux
:
: 889221 (view as bug list)
Depends On:
Blocks: 1019461
  Show dependency treegraph
 
Reported: 2012-10-25 10:12 EDT by vszocs
Modified: 2016-01-28 16:57 EST (History)
8 users (show)

See Also:
Fixed In Version: is2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 02:06:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 12676 None None None Never

  None (edit)
Description vszocs 2012-10-25 10:12:55 EDT
In Users tab, "User Name" and "Group" columns have their content shortened automatically if the text exceeds 40 characters.

However, Users table uses resizable columns, which removes the need for column content shortening for all of its columns.
Comment 1 Jiri Belka 2012-12-20 09:49:54 EST
*** Bug 889221 has been marked as a duplicate of this bug. ***
Comment 2 vszocs 2013-01-04 14:01:50 EST
Besides Users main tab, column text shortening is applied also in Networks main tab (Description column). Networks main tab doesn't use column resizing, maybe it should, to comply with standard convention of supporting resizable column for all main tabs.

Note You need to log in before you can comment on or make changes to this bug.