Bug 8702 - netscape doesn't show pages with codepages iso-8859-4/windows-1257
netscape doesn't show pages with codepages iso-8859-4/windows-1257
Status: CLOSED DUPLICATE of bug 3224
Product: Red Hat Raw Hide
Classification: Retired
Component: netscape (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-01-21 06:53 EST by pezz@tkwcy.ee
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-01 21:56:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pezz@tkwcy.ee 2000-01-21 06:53:23 EST
when you open a page which has codepage set to iso-8859-4 or windows-1257
you see huge amount of ? signs instead of the real contents.

Quickfix is to make netscape not to know anything about such codepages:

sed s/iso-8859-4/isa-8859-4/g < netscape-communicator > tmpnetscape
sed s/windows-1257/windoze-1257/g <tmpnetscape > netscape-communicator

no functionality is lost after this fix.

Actually it's a bug of all unix netscapes since ver 4.5 and needs fixing by
netscape-people but they dont want to take any steps to fix it several
after several bugreports. Hope you want see more happy netscape users in
Eastern Europe where iso-8859-4 & windows-1257 are standard codepages.
Comment 1 Bill Nottingham 2000-01-31 13:10:59 EST
Got an example page? The one page we had as an example before
seems to work now.
Comment 2 Bill Nottingham 2000-02-01 21:56:59 EST
Confirmed, and it has been reported to netscape. Unfortunately, we
can't really sed the binary as a matter of course for the distribution.
We'll try and add a readme to the next release.

*** This bug has been marked as a duplicate of 3224 ***

Note You need to log in before you can comment on or make changes to this bug.