Bug 870251 - [ja_JP] Test case failure: Pools Tab [LAYOUT]
[ja_JP] Test case failure: Pools Tab [LAYOUT]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity high
: ---
: 3.2.0
Assigned To: Arik
Yuko Katabami
virt
: i18n
: 870254 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-10-25 19:12 EDT by Yuko Katabami
Modified: 2013-06-11 04:49 EDT (History)
13 users (show)

See Also:
Fixed In Version: sf1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed New Pool (41.63 KB, image/png)
2013-01-09 00:47 EST, Lijun Li
no flags Details

  None (edit)
Description Yuko Katabami 2012-10-25 19:12:18 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 

  * Click on Pools tab

  * Check Column Header Text

  * Click on following Actions (buttons)  and opened Dialog box, sub-tabs (on dialog box)

      + NEW => General Tab => Prestarted

      + Edit => General Tab => Prestarted VM

 Actual results: 
#FIXME
+ NEW => General Tab => Prestarted
Translation does not fit in single line. 
(I made the translation string slightly shorter in Zanata, but unsure if it can fit within the space)
+ Edit => General Tab => Prestarted VM
Translation does not fit in single line. 
(Unable to shorten the translation string in zanata)

Expected results:
Both strings should fit in single line so that layout will not be messed.
Comment 1 Shahar Havivi 2012-10-28 12:13:53 EDT
posted at: http://gerrit.ovirt.org/#/c/8873/
Comment 2 Oved Ourfali 2012-10-28 12:29:21 EDT
Commit: 8a0c9f4b0d8b753a80a9c38ff04680c78db83b0c

http://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=commit;h=8a0c9f4b0d8b753a80a9c38ff04680c78db83b0c
Comment 4 Shahar Havivi 2012-10-29 09:11:00 EDT
*** Bug 870254 has been marked as a duplicate of this bug. ***
Comment 5 Shahar Havivi 2012-10-29 13:21:33 EDT
Patch change the English layout,
reverting....

posted at: http://gerrit.ovirt.org/#/c/8915/
Comment 10 Einav Cohen 2012-11-01 12:14:28 EDT
after talking with Shahar:
It seems that fixing the Japanese layout messes up the English layout and vice verca.

In order to solve this properly, a more extensive layout change needs to be performed.

I am pushing this to 3.1.z and also adding "virt" to whiteboard, to notify virt team manager that virt devel team involvment might be needed here.
Comment 11 Arik 2012-11-20 10:49:16 EST
http://gerrit.ovirt.org/9364
Comment 13 Lijun Li 2012-12-26 06:58:33 EST
Verified. It's fixed on RHEVM3.2 sf1 build.
[root@dhcp-8-215 ~]# rpm -q rhevm
rhevm-3.2.0-1.el6ev.noarch
[root@dhcp-8-215 ~]# rpm -q rhevm-webadmin-portal
rhevm-webadmin-portal-3.2.0-1.el6ev.noarch
Please see the attached screenshot.

Thanks,
Robert
Comment 14 Lijun Li 2013-01-09 00:41:11 EST
Verified on the latest rhevm3.2 sf build, it's fixed.
[root@rhevm32 ~]# rpm -q rhevm rhevm-webadmin-portal
rhevm-3.2.0-4.el6ev.noarch
rhevm-webadmin-portal-3.2.0-4.el6ev.noarch

Please refer to the attached screen shot.

Thanks,
Robert
Comment 15 Lijun Li 2013-01-09 00:47:52 EST
Created attachment 675261 [details]
Fixed New Pool
Comment 16 Itamar Heim 2013-06-11 04:42:59 EDT
3.2 has been released
Comment 17 Itamar Heim 2013-06-11 04:42:59 EDT
3.2 has been released
Comment 18 Itamar Heim 2013-06-11 04:43:09 EDT
3.2 has been released
Comment 19 Itamar Heim 2013-06-11 04:49:56 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.