Bug 870267 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:204cf3f81392dbcb989fe480a88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 21:53 EDT by darren.hoo
Modified: 2012-11-29 16:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:13:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-25 21:53 EDT, darren.hoo
no flags Details
File: dmesg (146.83 KB, text/plain)
2012-10-25 21:53 EDT, darren.hoo
no flags Details
File: Xorg.0.log (55.46 KB, text/plain)
2012-10-25 21:54 EDT, darren.hoo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-25 21:54 EDT, darren.hoo
no flags Details

  None (edit)
Description darren.hoo 2012-10-25 21:53:46 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f14a1a5c000+0x60e4) [0x7f14a1a620e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x395d200000+0xefe0) [0x395d20efe0]
:7: /lib64/libc.so.6 (0x395ce00000+0x7c58d) [0x395ce7c58d]
:8: /lib64/libc.so.6 (__libc_calloc+0x338) [0x395ce808b8]
:9: /usr/bin/Xorg (EventToXI2+0x1ba) [0x444d7a]
:10: /usr/bin/Xorg (0x400000+0x42c71) [0x442c71]
:11: /usr/bin/Xorg (0x400000+0x42e90) [0x442e90]
:12: /usr/bin/Xorg (0x400000+0x10ae17) [0x50ae17]
:13: /usr/bin/Xorg (0x400000+0x12ba0f) [0x52ba0f]
:14: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x551905]
:15: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:16: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:17: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x395ce21735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 darren.hoo 2012-10-25 21:53:49 EDT
Created attachment 633601 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 darren.hoo 2012-10-25 21:53:59 EDT
Created attachment 633602 [details]
File: dmesg
Comment 3 darren.hoo 2012-10-25 21:54:04 EDT
Created attachment 633603 [details]
File: Xorg.0.log
Comment 4 darren.hoo 2012-10-25 21:54:06 EDT
Created attachment 633604 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Ronan Loftus 2012-11-16 13:17:05 EST
importing music files from an ntfs partition into banshee media player

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-29 16:13:18 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.