Bug 870305 - Update Arquillian in WFK
Update Arquillian in WFK
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Arquillian (Show other bugs)
2.1.0
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: 2.1.0
Assigned To: Marek Novotny
Karel Piwko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 02:35 EDT by Karel Piwko
Modified: 2016-07-11 07:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 10:35:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JDF-111 Major Closed Update Arquillian Drone to 1.1.0.Final 2016-07-11 07:37 EDT

  None (edit)
Description Karel Piwko 2012-10-26 02:35:34 EDT
Update version of Arquillian Core, Tomcat containers and Arquillian Drone in -with-tools.

This is based on JDF-111, plus Tomcat containers are 1.0.0.CR4.

Detailed list: 
core - 1.0.3.Final
drone - 1.1.0.Final
as7 - 7.1.1.Final
tomcat6/7 - 1.0.0.CR4
Comment 1 Karel Piwko 2012-10-29 08:02:11 EDT
JDF-111 is released upstream as a part of 1.0.2.Final. Please update our boms to reflect that.
Comment 5 Karel Piwko 2012-11-07 04:02:17 EST
Arquillian was update correctly. However, due to flattened dependencies, there is bug 873996. 

Marked this bug as verified anyway.
Comment 6 Karel Piwko 2012-11-30 10:35:07 EST
Distributed as a part of WFK 2.1.0.GA release.
Comment 7 JBoss JIRA Server 2013-02-14 10:22:01 EST
Karel Piwko <kpiwko@redhat.com> made a comment on jira JDF-111

This was released as a part of 1.0.2.Final.
Comment 8 JBoss JIRA Server 2016-07-11 07:37:50 EDT
Karel Piwko <kpiwko@redhat.com> updated the status of jira JDF-111 to Closed

Note You need to log in before you can comment on or make changes to this bug.