Bug 870321 - [abrt] evolution-3.6.0-1.0.MCbgo268618.3.el7: imapx_untagged_fetch: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.6.0-1.0.MCbgo268618.3.el7: imapx_untagged_fetch: Process /...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
abrt_hash:0649769a0d745a5448e75d2dd84...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 03:31 EDT by Matěj Cepl
Modified: 2013-03-06 11:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:22:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.41 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: environ (2.69 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: backtrace (56.43 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: cgroup (117 bytes, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: xsession_errors (83.49 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: maps (129.12 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: dso_list (27.37 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: build_ids (10.89 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: var_log_messages (2.13 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: open_fds (2.51 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.06 KB, text/plain)
2012-10-26 03:31 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2012-10-26 03:31:00 EDT
Description of problem:
Broswing through some folders and expunging trash on IMAP on localhost.

Version-Release number of selected component:
evolution-3.6.0-1.0.MCbgo268618.3.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        evolution
crash_function: imapx_untagged_fetch
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #3 imapx_untagged_fetch at camel-imapx-server.c:1683
: #4 imapx_untagged at camel-imapx-server.c:2075
: #5 imapx_step at camel-imapx-server.c:2363
: #6 parse_contents at camel-imapx-server.c:5913
: #7 imapx_parser_thread at camel-imapx-server.c:5983
: #8 g_thread_proxy at gthread.c:797
Comment 1 Matěj Cepl 2012-10-26 03:31:04 EDT
Created attachment 633687 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-26 03:31:06 EDT
Created attachment 633688 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-26 03:31:09 EDT
Created attachment 633689 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-26 03:31:11 EDT
Created attachment 633690 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-26 03:31:13 EDT
Created attachment 633691 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-26 03:31:17 EDT
Created attachment 633692 [details]
File: xsession_errors
Comment 7 Matěj Cepl 2012-10-26 03:31:19 EDT
Created attachment 633693 [details]
File: maps
Comment 8 Matěj Cepl 2012-10-26 03:31:22 EDT
Created attachment 633694 [details]
File: dso_list
Comment 9 Matěj Cepl 2012-10-26 03:31:24 EDT
Created attachment 633695 [details]
File: build_ids
Comment 10 Matěj Cepl 2012-10-26 03:31:26 EDT
Created attachment 633696 [details]
File: var_log_messages
Comment 11 Matěj Cepl 2012-10-26 03:31:28 EDT
Created attachment 633697 [details]
File: open_fds
Comment 12 Matěj Cepl 2012-10-26 03:31:30 EDT
Created attachment 633698 [details]
File: proc_pid_status
Comment 16 Matěj Cepl 2013-03-06 11:22:52 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.