Bug 870417 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e2e9d2192f29f934ea70655261c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 08:33 EDT by Gastón Ezequiel Durand Vadas
Modified: 2013-08-05 20:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-26 08:34 EDT, Gastón Ezequiel Durand Vadas
no flags Details
File: Xorg.0.log (93.00 KB, text/plain)
2012-10-26 08:34 EDT, Gastón Ezequiel Durand Vadas
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (470 bytes, text/plain)
2012-10-26 08:34 EDT, Gastón Ezequiel Durand Vadas
no flags Details

  None (edit)
Description Gastón Ezequiel Durand Vadas 2012-10-26 08:33:57 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0113039000+0x2e77) [0x7f011303be77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0113039000+0x4563) [0x7f011303d563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0113039000+0x6fa4) [0x7f011303ffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3facc00000+0xefe0) [0x3facc0efe0]
:7: /usr/bin/Xorg (FreeColormap+0x3c) [0x425c6c]
:8: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:9: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:10: /usr/bin/Xorg (FreeAllResources+0x47) [0x456327]
:11: /usr/bin/Xorg (0x400000+0x234b2) [0x4234b2]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3fac821735]
:13: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Gastón Ezequiel Durand Vadas 2012-10-26 08:34:00 EDT
Created attachment 633825 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Gastón Ezequiel Durand Vadas 2012-10-26 08:34:02 EDT
Created attachment 633826 [details]
File: Xorg.0.log
Comment 3 Gastón Ezequiel Durand Vadas 2012-10-26 08:34:04 EDT
Created attachment 633827 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:07:15 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.