Bug 870633 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5247dda7f1625becf5753b6caf1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 09:48 EDT by bedny
Modified: 2012-11-28 15:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-27 09:48 EDT, bedny
no flags Details
File: Xorg.0.log (109.95 KB, text/plain)
2012-10-27 09:48 EDT, bedny
no flags Details
File: dmesg (71.93 KB, text/plain)
2012-10-27 09:48 EDT, bedny
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (189 bytes, text/plain)
2012-10-27 09:48 EDT, bedny
no flags Details

  None (edit)
Description bedny 2012-10-27 09:48:47 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fc29b157000+0x60e4) [0x7fc29b15d0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3794c00000+0xefe0) [0x3794c0efe0]
:7: /lib64/libc.so.6 (__write+0x10) [0x37944e4940]
:8: /lib64/libc.so.6 (_IO_file_write+0x43) [0x3794475fc3]
:9: /lib64/libc.so.6 (0x3794400000+0x75ea2) [0x3794475ea2]
:10: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x3794476b2e]
:11: /lib64/libc.so.6 (fwrite+0x10d) [0x379446c62d]
:12: /usr/bin/Xorg (0x400000+0x6928a) [0x46928a]
:13: /usr/bin/Xorg (LogVMessageVerb+0x92) [0x469682]
:14: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:15: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:16: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:17: /usr/bin/Xorg (xf86Wakeup+0x485) [0x481265]
:18: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:19: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:20: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3794421735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 bedny 2012-10-27 09:48:50 EDT
Created attachment 634192 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 bedny 2012-10-27 09:48:52 EDT
Created attachment 634193 [details]
File: Xorg.0.log
Comment 3 bedny 2012-10-27 09:48:55 EDT
Created attachment 634194 [details]
File: dmesg
Comment 4 bedny 2012-10-27 09:48:57 EDT
Created attachment 634195 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:58:09 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.